Issues in invoice creation with Visma.net ERP, Visma Business, and Visma Global
Incident Report for Visma Cloud Services
Resolved
Problem was identified and resolved. Sending of invoices should work again as normal.
Posted Aug 14, 2019 - 13:55 CEST
Investigating
Several ERPs including Visma.net ERP, Visma Business, and Visma Global are having trouble in sending invoices to AutoInvoice. Problem is under investigation.
Posted Aug 14, 2019 - 11:58 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).