Investigating an issue in Visma .net ERP
Incident Report for Visma Cloud Services
Postmortem

AppDynamics has moved to a new data center, and during this process they activated all injections. The AppDynamics injections (ADRUM) caused not compatible HTML to be injected in the response for the async call from web browser to web server. We disabled these for Visma.net ERP in general and will do a re-evaluation of how we use these in the future.

Posted Jul 20, 2022 - 14:23 CEST

Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 14:22 CEST
Monitoring
The issue has been identified and a fix was implemented.
It could take some minutes for the fix to be applied on all nodes, but it should shortly work for everyone.
Posted Jul 20, 2022 - 14:02 CEST
Update
We are continuing to investigate the issue. We can see that not all the popup boxes are affected by this, but for the ones that are, some external factor is somehow blocking the dialogue box to appear so that the user can respond on the action.
We will continue to inform on the status.
Posted Jul 20, 2022 - 12:54 CEST
Update
We are continuing to investigate the issue. The problem occurs in functionalities where there's a dialogue box involved and the dialogue box does not appear.
Posted Jul 20, 2022 - 09:02 CEST
Update
We are continuing to investigate the issue. It is connected to functionality involving dialogue boxes, and the problem occurs when the dialogue box is not showing.
Posted Jul 19, 2022 - 16:06 CEST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2022 - 14:30 CEST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2022 - 11:18 CEST
Investigating
We are currently investigating an issue in Visma .net ERP. Multiple customers have complained they are getting degraded performance on actions across the system, like export to excel, correct document, prepare VAT.
Posted Jul 19, 2022 - 11:17 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).