Limited performance Mitt lönebesked
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 11:41 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2019 - 11:28 CET
Monitoring
Mitt lönebesked is running but with limited performance. A service we depend on will be patched shortly. We monitor to ensure high quality.
Posted Mar 19, 2019 - 10:23 CET
This incident affected: Visma Lön (CS - Visma Lön Anställd).