Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 18:21 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2020 - 17:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 17:09 CEST
Investigating
We are currently investigating an issue in Visma Online
Posted Jun 30, 2020 - 16:50 CEST
This incident affected: Visma Cloud Platform (CP - Visma Online).