Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
We have resolved the service disruption. The application run as normal, we will continue to monitor the traffic.
Posted Jul 12, 2019 - 16:33 CEST
Monitoring
We have resolved the service disruption. We will continue to monitor the application.
Posted Jul 12, 2019 - 16:11 CEST
Identified
We have identified the root cause. We are working on correcting the issue.
Posted Jul 12, 2019 - 16:01 CEST
Investigating
We are currently investigating a service disruption in Visma.net ERP. We will provide more information shortly.
Posted Jul 12, 2019 - 15:03 CEST
This incident affected: Visma.net ERP (Visma.net Financials, Visma.net Logistics, Visma.net Project Accounting, Visma.net ERP API).