Syncing data to Master Data Management service is not working at the moment
Incident Report for Visma Cloud Services
Resolved
Problem was related to a communication issue with Visma Gateway. Issue is now fixed and communication with Master Data Management should be working again.
Posted Jan 23, 2023 - 09:07 CET
Investigating
We are investigating an issue related to MDM. Sync is not working at the moment.
Posted Jan 23, 2023 - 08:41 CET
This incident affected: Visma.net ERP (Visma.net ERP).