Severa is running slow
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 12:01 CEST
Update
Slowness issue is now fixed.
Posted Sep 02, 2019 - 11:03 CEST
Update
There are ongoing issues in database side. We are working to solve this issue, but currently both Severa's are working slowly.
Posted Sep 02, 2019 - 09:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2019 - 09:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2019 - 09:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2019 - 09:44 CEST
Identified
There are ongoing issues in database side. We are working to solve this issue, but currently both Severa's are working slowly.
Posted Sep 02, 2019 - 09:19 CEST