Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
The service is up and running as normal. We have replaced the memory cache component that we have identified as the root cause. It is not clear yet why the memory cache component, which has been in production for years, suddenly failed repeatedly today and we will continue investigations.

We will publish our findings as postmortem linked to this incident during next days.

We are very sorry for the incidents during the day.
Posted Sep 12, 2019 - 20:50 CEST
Monitoring
We have deployed an improved solution and keep on monitoring.
Sign in is working as expected.
Posted Sep 12, 2019 - 19:49 CEST
Update
We have deployed an improved solution and keep on monitoring.
Sign in is working as expected.
Posted Sep 12, 2019 - 19:49 CEST
Investigating
Sign in is not working at the moment.
We are investigating the issue.

Affected are users from: Visma.net, Visma Online, Severa and others
Posted Sep 12, 2019 - 19:15 CEST
Monitoring
The new version has been deployed and we are monitoring.
Posted Sep 12, 2019 - 16:58 CEST
Identified
We are deploying another version where we have another solution in place in order to avoid the memory issues .
We will update and inform about our findings in the same incident.
Posted Sep 12, 2019 - 16:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2019 - 16:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2019 - 16:16 CEST
Monitoring
Sign in is working as expected since last update.
We keep the incident open and keep monitoring until we have found the root cause regarding the memory issue.
Posted Sep 12, 2019 - 14:48 CEST
Update
The system is not stabilized yet and we are continuing to investigate the issue.
Sign in is working at the moment, but it might have periods of degraded performance or loading issues.
Posted Sep 12, 2019 - 12:42 CEST
Update
We are continuing to investigate the problem.
Posted Sep 12, 2019 - 12:20 CEST
Investigating
Sign in is not working at the moment.
We are working on finding a solution to fix it.

Affected users: Visma.net, Visma Online, Visma Severa and others
Posted Sep 12, 2019 - 11:57 CEST
This incident affected: Visma Cloud Platform (CP - Visma Connect).