Monitoring Visma.net ERP integrations
Incident Report for Visma Cloud Services
Resolved
Our monitoring shows the queue has almost been consumed. All remaining messages should be processed in a couple of hours.
Posted Jul 01, 2020 - 12:19 CEST
Update
Our Dispatcher services were stopped during maintenance window therefore messages pilled up in a queue. While Dispatchers are operating as expected there are some messages still to process from the past.
We introduce 10 more nodes to boost processing. A queue is being monitored, will update this message if the queue length changes.
Posted Jul 01, 2020 - 10:31 CEST
Monitoring
Some users are experiencing a delay in receiving updated Approval/AutoInvoice/AutoPay/AutoReport and possibly other statuses inside Visma.net ERP. The delay is in average up to 3 hours. We are monitoring the queue and will update this message if the queue length changes.
Posted Jul 01, 2020 - 10:00 CEST
This incident affected: Visma.net ERP (Visma.net ERP).