Investigating an issue in Visma Flyt Barnehage
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 20, 2020 - 09:14 CEST
Investigating
We are currently investigating an issue in Visma Flyt Barnehage Admin and Guardian portals. Users can't login at the moment to the system.
Posted Oct 20, 2020 - 09:06 CEST
This incident affected: Visma Welfare & School (Visma Flyt Barnehage).