Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal. We will keep monitoring this during nearest hours.
Posted Sep 14, 2018 - 12:48 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 14, 2018 - 12:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2018 - 12:31 CEST
Update
We are in contact with our service provider to solve the problem, We will update again when we can provide you with more information.
Posted Sep 14, 2018 - 12:30 CEST
Update
We have identified the root cause, and are working to implement a fix that will solve the problem. Thanks for your patience.
Posted Sep 14, 2018 - 12:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2018 - 12:01 CEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2018 - 11:44 CEST
Investigating
We are currently investigating this issue.
Posted Sep 14, 2018 - 11:37 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2018 - 11:36 CEST
Update
The issue looks to be causing issues for more countries than Finland. We are investigating.
Posted Sep 14, 2018 - 11:19 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 14, 2018 - 09:46 CEST
Investigating
We are currently investigating a service disruption in Visma Online in Finland. We will provide more information shortly. All services in Finland are affected.
Posted Sep 14, 2018 - 09:25 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor, Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt), Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting), and Visma Cloud Platform (CP - Visma Online).