Degraded performance in Descartes
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 15:20 CET
Monitoring
We have had normal operations for 20 mins now. Things seems to have been resolved. But we are still monitoring.
Posted Nov 18, 2020 - 15:13 CET
Investigating
We are looking into the problem with slow response time in the system. Things seem to be normal now, but we will investigate why this happened.
Posted Nov 18, 2020 - 14:50 CET
This incident affected: Sticos Descartes.