Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 15, 2018 - 20:54 CET
Investigating
We are currently investigating a service disruption in Visma Connect We will provide more information shortly. Services affected: Visma.net, Visma Online, Community and others.
Posted Nov 15, 2018 - 20:23 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).