Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 16, 2018 - 15:58 CEST
Monitoring
Performance is back to normal, we will keep monitoring.
Posted May 16, 2018 - 14:15 CEST
Update
We are still investigating. This issue appears to affect locally installed software connecting to Visma Online for example Visma Administration.
Posted May 16, 2018 - 13:51 CEST
Update
We are still investigating the issue, we will get back as soon as we have any more information.
Posted May 16, 2018 - 13:31 CEST
Investigating
We are currently investigating a service disruption in Visma Online. We will provide more information shortly.
Posted May 16, 2018 - 13:07 CEST
This incident affected: Visma Cloud Platform (CP - Visma Online).