Investigating an issue in Smarscan
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 23, 2023 - 15:51 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 23, 2023 - 15:49 CET
Identified
The issue has been identified and the fix is being implemented
Posted Jan 23, 2023 - 15:38 CET
Investigating
We are currently investigating an issue in Smarscan.
Posted Jan 23, 2023 - 15:36 CET
This incident affected: Common Services (Machine Learning Assets).