Investigating an issue in Visma.net
Incident Report for Visma Cloud Services
Resolved
Logs were processed from the spool and graylog is processing logs in a normal manner.
Posted May 19, 2022 - 19:43 CEST
Update
logs were processed from graylog spool
Posted May 19, 2022 - 19:42 CEST
Update
We have applied 2nd infrastructure changes to handle this situation.
It seems that the fix that was applied didn't fix the root problem. We are continuing to monitor and investigate the situation and we will update you when we have findings and actions.
Posted May 16, 2022 - 15:09 CEST
Update
During the weekend, we did more improvements to scale out another part of our infrastructure, which so far shows improvements, but we are now monitoring to see if the periodic spikes in target response time will reoccur.
Posted May 16, 2022 - 09:02 CEST
Update
We did some improvements to scale our infrastructure to handle this situation.
It seems that the fix that was applied didn't fix the problem. We are continuing to monitor and investigate the situation and we will update you when we have findings and actions.
Posted May 13, 2022 - 16:03 CEST
Update
We have identified a possible root cause and we have applied a fix in production.
Now The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 13, 2022 - 12:01 CEST
Monitoring
We have some issues when is about handling authentication and authorization of Visma.net Services.
We're currently monitoring and investigating the situation and we will update you when we have concrete findings and actions.
Posted May 11, 2022 - 13:17 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).