Issue with certificate warnings in Visma Website/Webshop
Incident Report for Visma Cloud Services
Resolved
This issue is now resolved and everything should work as expected.
Posted Nov 15, 2018 - 16:45 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2018 - 15:05 CET
Investigating
We have noticed that sites are giving a warning about connection not being safe at the moment. We are working on fixing this as soon as possible.
Posted Nov 15, 2018 - 14:53 CET
This incident affected: Common Services (CS - Visma Website / Webshop).