Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 15, 2018 - 12:18 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Jul 15, 2018 - 11:11 CEST
Investigating
We are currently investigating a service disruption in Visma.net ERP. Some of the customers can expect partial outage.
Posted Jul 15, 2018 - 11:09 CEST
This incident affected: Visma.net ERP (Visma.net ERP).