Investigating an issue in Advisor Period and Year
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Apr 17, 2019 - 08:45 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality. Next update will be tomorrow morning.
Posted Apr 16, 2019 - 16:17 CEST
Update
We are still investigating the issue. We will post the next update in an hour or sooner if it's the case.
Posted Apr 16, 2019 - 15:40 CEST
Update
We are still investigating the issue. We will post the next update in an hour or sooner if it's the case.
Posted Apr 16, 2019 - 14:40 CEST
Update
We are still investigating the issue.
Posted Apr 16, 2019 - 14:11 CEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2019 - 13:39 CEST
Investigating
We are currently investigating a service disruption in Advisor Period and Year. Users might experience delays in things like imports , cleanups, document generation.
Posted Apr 16, 2019 - 13:07 CEST