Investigating an issue in Visma.net Absence
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved
Posted Nov 15, 2019 - 14:00 CET
Monitoring
A fix has been implemented and the delay is currently decreasing. Will continue monitoring the progress.
Posted Nov 15, 2019 - 13:59 CET
Identified
We have identified an issue causing a delay in the system and are currently working on applying the solution for this.
Posted Nov 15, 2019 - 13:18 CET
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence).