Investigating an issue on Infrastructure level which affected Visma.net ERP, Visma.net Absence
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 11:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2018 - 11:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2018 - 11:06 CEST
Investigating
We are currently investigating an infrastructure incident which created a services disruption in Visma.net ERP, Visma.net Absence. We will provide more information shortly.
Posted Sep 17, 2018 - 10:50 CEST
This incident affected: Visma.net ERP (Visma.net ERP) and Visma.net Payroll Norway (Visma.net Calendar Absence).