Investigating an issue in Visma eBanking Direct bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 07, 2019 - 13:19 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. The transactions for the Rabobank should be available later today. We will keep monitoring to ensure high quality.
Posted Nov 07, 2019 - 10:09 CET
Identified
We know the problems are related to our cloud provider. The current impact for this incident is that bankorder statuses may not be updated successfully. The latest Rabobank transactions have been delayed. We will be back with updates within 1 hour.
Posted Nov 07, 2019 - 09:03 CET
Investigating
The service Visma Directe bankkoppeling is down. We are working to fix it and will provide updates shortly. It is currently not possible to send in bank orders for Rabobank and ING.
Posted Nov 07, 2019 - 04:49 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).