Investigating an issue in [Visma.net Platform]
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 22, 2020 - 04:04 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 22, 2020 - 03:54 CEST
Update
We have identified the cause of the incident and we are currently working on finding a solution for this.
Admin core instances are having disk full, Admin web pages are not accessible that means users can't be created, roles can't be assigned/unassigned and IPP calls are affected.
Posted May 22, 2020 - 03:43 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Admin web page is not accessible that means users can't be created and roles can't be assigned/unassigned.
Posted May 22, 2020 - 03:18 CEST
Investigating
We are currently investigating an issue on Visma.net Admin interface.
Posted May 22, 2020 - 03:15 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).