Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The screens involved with the issue are now resolved. We will continue to monitor the service.
Posted Apr 15, 2019 - 09:36 CEST
Identified
We have identified the cause of the incident.
Posted Apr 15, 2019 - 09:35 CEST
Investigating
We have one issue with the customer payment and similar screens. We will correct that at 09.35. We apologize for the inconvenience.
Posted Apr 15, 2019 - 09:34 CEST
This incident affected: Visma.net ERP (Visma.net ERP).