Investigating an issue in Visma eAccounting connected to Kivra
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 16:14 CEST
Monitoring
A fix has been implemented and the service is back to normal. We are monitoring the results.
Posted Jun 09, 2021 - 15:12 CEST
Update
We are still investigating the problem together with our service provider.
Posted Jun 09, 2021 - 12:54 CEST
Investigating
We are investigating an issue in Visma eAccounting, for the moment it is not possible to send invoices through Kivra. This affects only Swedish customers.
Posted Jun 09, 2021 - 12:08 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting).