Missing data from Evry banks - Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved.
Posted Apr 18, 2019 - 22:50 CEST
Update
The fix is deployed and we are processing all the files we have received - status updates for outgoing payments and incoming payments. We expect everything to be processed today.
Posted Apr 17, 2019 - 14:50 CEST
Update
We need to deploy a fix before we are able to handle the files we have received from Evry. We plan on deploying this later this evening.
Posted Apr 17, 2019 - 11:49 CEST
Update
We have received and processed all missing account statements. We expect to receive missing status reports for outgoing payments during today.
Posted Apr 16, 2019 - 11:16 CEST
Update
We have not received all the missing data yet.
Posted Apr 15, 2019 - 14:36 CEST
Update
We expect to reprocess all missing files during Monday 15.04.2019.
Posted Apr 12, 2019 - 13:28 CEST
Identified
We have not received all files from the Evry bank group in Norway. We are missing account statements and also status reports for outgoing payments. Evry will send us the missing data as soon as they have them ready.
Posted Apr 11, 2019 - 15:29 CEST