Issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 07:48 CET
Update
All systems are operative, but some customers are experiencing Login issues caused by local browser cache
.
If you have problems with signing in to Visma eAccounting you can try the following steps:
1. Use Google Chrome or Firefox browser. Clear cache & delete cookies
- PC: (Ctrl + Shift + Delete) and reload browser
- Mac: (Cmd + Shift + R)
If this does not work, follow steps 2-3 or contact our support
2. Log in as usual through http://www.vismaonline.com or http://connect.visma.com with username and password
3. After step 2, copy and paste following link into a new tab in your browser
- Visma eAccounting: http://eaccounting.vismaonline.com
- Visma Website/-shop: https://www.yourvismawebsite.com/admin
- eAccounting Time: https://eatime.vismaonline.com/main
Posted Dec 05, 2018 - 13:31 CET
Update
All systems are operative, but some customers are experiencing Login issues caused by local browser cache
.
If you have problems with signing in to Visma eAccounting you can try the following steps:
1. Use Google Chrome or Firefox browser. Clear cache & delete cookies
- PC: (Ctrl + Shift + Delete) and reload browser
- Mac: (Cmd + Shift + R)
If this does not work, follow steps 2-3 or contact our support
2. Log in as usual through http://www.vismaonline.com or http://connect.visma.com with username and password
3. After step 2, copy and paste following link into a new tab in your browser
- Visma eAccounting: http://eaccounting.vismaonline.com
- Visma Website/-shop: https://www.yourvismawebsite.com/admin
- eAccounting Time: https://eatime.vismaonline.com/main
Posted Dec 05, 2018 - 10:23 CET
Update
If you have problems with signing in to Visma eAccounting you can try following steps:
1. Use Google Chrome or Firefox browser. Delete cookies (Ctrl + F5) and wait a few seconds.
If this does not work, follow steps 2-3 or contact our support.
2. Log in as usual through http://www.vismaonline.com or http://connect.visma.com with username and password.
3. After step 2, copy and paste following link into a new tab in your browser: http://eaccounting.vismaonline.com
Posted Dec 04, 2018 - 13:52 CET
Identified
We are opening this incident again since we are getting reports of customers having troubles signing in. We are investigating.
Posted Dec 04, 2018 - 12:51 CET
Monitoring
We have applied several fixes and will continue to add more. But for issues we are current seeing we have mitigations and we expect the services to be working.
Posted Dec 04, 2018 - 09:47 CET
Update
We will keep this incident open to investigate the issue more. We will report status Tuesday at 10.00 CET.
Posted Dec 03, 2018 - 16:31 CET
Update
We are continuing to roll out fixes and are monitoring the result.
Posted Dec 03, 2018 - 15:17 CET
Update
We are observing more user in the services, but we are still observing issues.
Posted Dec 03, 2018 - 14:04 CET
Update
We are deploying fixes now, from what we can see it now works to access the Saas services on your standard company. However switching company is an issue. We are rolling out several changes now.
Posted Dec 03, 2018 - 13:23 CET
Update
Our developers are working on finding a solution, we apologize for the inconvenience.
Posted Dec 03, 2018 - 11:11 CET
Update
Due to the nature of this issue it is working for some, while not working for others. Only some of our servers are having issues. We are working on a resolution.
Posted Dec 03, 2018 - 10:43 CET
Update
We are now able to reproduce the issue on our test environments and are now working on a solution.
Posted Dec 03, 2018 - 10:13 CET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2018 - 10:00 CET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2018 - 09:56 CET
Update
We have learn that this issue is now also affecting Saas Services as well. Still investigating.
Posted Dec 03, 2018 - 09:40 CET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2018 - 09:16 CET
Update
We are still investigating this issue and are working on finding a resolution.
Posted Dec 03, 2018 - 09:15 CET
Investigating
We are currently investigating a service disruption in Visma Online. If is currently problem signing in using OnPrem solutions.
Posted Dec 03, 2018 - 08:57 CET
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor, Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt), Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut), and Visma Cloud Platform (CP - Visma Online).