Instability related to API endpoints in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the application run as normal.
Posted 16 days ago. Jul 06, 2019 - 14:27 CEST
Monitoring
The application run as normal, we will continue to monitor the traffic.
Posted 16 days ago. Jul 06, 2019 - 14:11 CEST
Identified
There has been an instability issue related to API endpoints in Visma.net ERP. Root cause has been identified and fixed. Currently, monitoring shows that the instability is under control. We will continue to monitor the traffic.
Posted 16 days ago. Jul 06, 2019 - 14:06 CEST
This incident affected: Visma.net ERP (Visma.net ERP API).