Sign in not working at the moment
Incident Report for Visma Cloud Services
Resolved
Sign in is working as expected.
Posted Sep 11, 2019 - 15:30 CEST
Monitoring
Sign in is working normal and we keep monitoring.
Posted Sep 11, 2019 - 15:08 CEST
Investigating
We are currently investigating sign in issues . We will provide more information shortly.

Affected are users from Visma.net, Visma Online, Severa and others
Posted Sep 11, 2019 - 15:00 CEST
This incident affected: Visma Cloud Platform (CP - Visma Connect).