Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 26, 2018 - 15:06 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Nov 26, 2018 - 15:00 CET
Investigating
We are currently investigating a service disruption in Visma Connect. We will provide more information shortly.
Sign in is affected for services from Visma.net, Visma Online, Community and others.
Posted Nov 26, 2018 - 14:50 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).