Investigating an issue in Visma Lön Anställd
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 13:57 CET
Monitoring
The service is up and running again. We'll monitor the performance.
Posted Jan 18, 2021 - 13:15 CET
Investigating
We are currently investigating an issue in Visma Lön Anställd.
Posted Jan 18, 2021 - 13:11 CET