Investigating an issue in Visma.Net ERP & Talent
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 12, 2018 - 12:26 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Sep 12, 2018 - 11:19 CEST
Investigating
We are currently investigating a service disruption in Visma.Net ERP & Talent
Posted Sep 12, 2018 - 09:03 CEST
This incident affected: Visma.net ERP (Visma.net ERP), Visma.net HRM & Payroll Netherlands (Visma.net Payroll), and Visma Fivaldi & Visma Payroll Finland (Visma Payroll Finland).