Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 06, 2021 - 11:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 10:51 CEST
Identified
We identified the problem, and we are working on a fix. We will update again when we have new information.
Posted May 06, 2021 - 09:36 CEST
Investigating
We are currently investigating an issue in Visma eAccounting. We are still having problems with the Payroll module inside of eAccounting. It`s deactivated, we will solve this as soon as possible.
Posted May 06, 2021 - 08:58 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked).