Investigating an issue in Webfaktura (WebInvoice)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 03, 2021 - 10:25 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 03, 2021 - 09:45 CEST
Investigating
Unfortunately the problems reappeared, so we are investigating again.
Posted May 03, 2021 - 09:18 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 03, 2021 - 09:05 CEST
Investigating
We are currently investigating an issue in Webfaktura. The application is not responding after login.
Posted May 03, 2021 - 08:20 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).