Investigation an issue on Youforce app Sick leave
Incident Report for Visma Cloud Services
Resolved
We have monitored the situation for a while and the issue has been permanently resolved.
Posted Jun 21, 2022 - 09:52 CEST
Monitoring
A fix has been applied and we are in the process of rolling back the temporary workaround. But even with the workaround in place users should be able again to search for employees to register sick or recover.

We are monitoring the situation carefully.
Posted Jun 20, 2022 - 14:31 CEST
Update
The permanent fix is ready and being tested at the moment. As a reminder, only users with more than 70 direct reports are not able to use the application properly at the moment.
Posted Jun 20, 2022 - 14:02 CEST
Update
Workaround fix is working fine on production. Only users with more than 70 direct reports still experience the issue. This is a very small number of users.

We are still working on the permanent solution.
Posted Jun 20, 2022 - 10:07 CEST
Identified
A fix has been made available on production to unblock users. Now managers with up to 70 employees will see a list of those employees when reporting sick instead of having to type the name.

We are still working on a permanent fix and identifying the root cause.
Posted Jun 20, 2022 - 09:43 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this. It seems that only users with more than 25 direct reports are affected. A quick fix is going to be deployed soon while we are working on finding the root cause and a permanent solution.
Posted Jun 20, 2022 - 09:32 CEST
Investigating
We have noticed that it is no longer possible for some users to register employees sick or recover them via the Youforce app. Doing the same via the browser works fine. Also, it seems that only some users are affected.

We are investigating at the moment why this is occurring.
Posted Jun 20, 2022 - 08:57 CEST
This incident affected: Visma|Raet (Youforce app sickleave).