Delay in delivering consumer invoices via Visma.net AutoInvoice to netbank in Norway
Incident Report for Visma Cloud Services
Resolved
The incident was resolved and all consumer netbank sending functionality should be back to normal.
Posted Dec 09, 2019 - 13:40 CET
Identified
Delivery of consumer invoices to netbank in Norway via Visma.net AutoInvoice may currently be delayed. Also the fetching of new consumer agreements is currently paused.

Problems are due to 3rd party network issues. We are following up on the incident and will give an update once the situation is resolved.
Posted Dec 09, 2019 - 10:05 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).