Investigating an issue in Notification Centre
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 20, 2020 - 12:03 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 20, 2020 - 12:01 CEST
Investigating
We are currently investigating an issue regarding performance of Notification Centre on production. The expected results is that notifications takes a lot of time to load or they are not loaded correctly.
Posted Oct 20, 2020 - 11:23 CEST
This incident affected: Common Services (CS - Notification Centre).