Investigating an issue in Network
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 04, 2018 - 11:42 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Jul 04, 2018 - 10:54 CEST
Update
We are continuing to investigate this issue.
Posted Jul 04, 2018 - 10:36 CEST
Investigating
We are currently investigating a service disruption in Network
Posted Jul 04, 2018 - 10:26 CEST
This incident affected: Visma.net HRM & Payroll Netherlands (Visma.net Payroll), Visma Fivaldi & Visma Payroll Finland (Visma Payroll Finland), and Common Services (Visma.net Expense).