Investigating an issue in AccountView.Net
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 09, 2019 - 16:20 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 09, 2019 - 15:57 CET
Update
We are continuing to investigate the issue and we'll keep you posted.
Posted Jan 09, 2019 - 15:40 CET
Investigating
We are currently investigating a service disruption in AccountView.Net. We will provide more information shortly.
Posted Jan 09, 2019 - 15:11 CET
This incident affected: Common Services (CS - AccountView.Net).