Investigating an issue in Website/Webshop
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 15, 2019 - 13:48 CET
Monitoring
The rollback is completed and the sites should be up and running again.
Posted Mar 15, 2019 - 12:31 CET
Identified
We are having an incident which makes some customers sites inaccessible. We will rollback our release and should be up and running in 20 minutes.
Posted Mar 15, 2019 - 12:09 CET
This incident affected: Common Services (CS - Visma Website / Webshop).