Investigating an issue in Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 03, 2018 - 12:48 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2018 - 09:05 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 03, 2018 - 09:03 CEST
Identified
The issue only affects users of Document Center. The consequence is slight delay in getting new documents from the Upload Client module.
Posted Oct 03, 2018 - 08:33 CEST
Update
The issue only affects users of Document Center. The consequence is slight delay in getting new documents from the Upload Client module.
Posted Oct 03, 2018 - 08:32 CEST
Update
We are continuing to investigate this issue.
Posted Oct 03, 2018 - 06:30 CEST
Investigating
We are currently investigating a service disruption in Visma.net Approval. We will provide more information shortly.
Posted Oct 03, 2018 - 06:18 CEST
This incident affected: Common Services (CS - Visma.net Approval, Visma.net Expense), Visma.net Payroll Norway (Visma.net Calendar Time, Visma.net Calendar Absence), and Visma.net ERP (Visma.net ERP).