Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 14, 2018 - 10:39 CEST
Update
We have identified the cause of the incident and a fix is on the way.
We will soon inform when everything is up and normal.
Posted May 14, 2018 - 10:19 CEST
Identified
We have identified a possible cause.
Sign in not working at the moment for:
Visma.net, Visma Online, Visma Severa, Visma Community.
Posted May 14, 2018 - 09:54 CEST
Update
Sign in doesn't function properly. We are still investigating the issue.
Posted May 14, 2018 - 09:19 CEST
Monitoring
The service is up and running again. We keep on monitoring to ensure quality
Posted May 14, 2018 - 09:09 CEST
Investigating
We are currently investigating a issue in Visma Connect.
Sign in is not working at the moment. All services are affected by this. We will notify you shortly.
Posted May 14, 2018 - 08:56 CEST