Investigating an issue in Notification Center
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 13:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2020 - 19:19 CEST
Monitoring
A fix has been applied and we will continue to monitor further and investigate more for the root cause.
Posted Aug 04, 2020 - 19:19 CEST
Update
We are continuing to investigate the issue. We have created a ticket to Microsoft our cloud infrastructure provide to get help in order to find the root cause.
Posted Aug 04, 2020 - 16:10 CEST
Investigating
We are currently investigating an issue in Notification Center. The expected behavior is that some users might not get any notifications inside Notification Panel at the moment.
Posted Aug 04, 2020 - 14:10 CEST