Visma Website/Webshop
Incident Report for Visma Cloud Services
Resolved
We have released a new version and the issue has been resolved.
Posted May 11, 2018 - 07:15 CEST
Identified
We have identified an issue in the service. When accessing article categories you could get an error message saying something went wrong. We are currently working on releasing a fix for this.
Posted May 10, 2018 - 22:38 CEST