Investigating an issue in Visma Business NXT
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 20, 2022 - 07:52 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 19, 2022 - 16:08 CEST
Identified
The issue with Visma.net AutoPay should be solved for all customers, but the performance is still not on a normal level. We will continue working on the issue.
Posted Sep 19, 2022 - 11:43 CEST
Monitoring
The service is up and running again. The issue with Visma.net AutoPay should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 19, 2022 - 11:29 CEST
Update
We continue working on solving the issue.
Posted Sep 19, 2022 - 07:33 CEST
Update
We continue working on solving the issues. It can appear that Visma Business is not responding to all actions. With Visma.net AutoPay integration, it might not be possible to send out payments or receive information from banks.
Posted Sep 16, 2022 - 16:36 CEST
Update
We continue working on finding a solution for the issue.
Posted Sep 16, 2022 - 13:57 CEST
Update
We continue working on finding a solution for this. Issue is affecting Visma.net AutoPay integration, it might not be possible to send out payments or receive information from banks.
Posted Sep 16, 2022 - 11:52 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this. Issue is affecting Visma.net AutoPay integration, it might not be possible to send out payments or receive information from banks.
Posted Sep 16, 2022 - 10:10 CEST
Investigating
We are currently investigating an issue in Visma Business NXT. Some operations are not possible and performance is degraded.
Posted Sep 16, 2022 - 09:57 CEST
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API).