Investigating an issue in WebInvoice (Webfaktura)
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jul 06, 2018 - 15:28 CEST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2018 - 15:27 CEST
Update
This incident has been resolved.
Posted Jul 06, 2018 - 15:25 CEST
Investigating
We are currently investigating a service disruption in WebInvoice (Webfaktura). We will provide more information shortly.
Posted Jul 06, 2018 - 15:01 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).