Identified an issue in the mobile apps in Enterprise Plus
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 15:07 CET
Monitoring
A fix has been implemented and we are monitoring the results. The Enterprise Plus app is now available for all users.
Posted Dec 06, 2021 - 14:34 CET
Update
We are continuing to work on a fix for the issue. The Enterprise Plus app will not work until we implement a fix.
Posted Dec 06, 2021 - 07:52 CET
Identified
We have identified the issue and we're working on a fix. These three apps will be made available again through the night and latest tomorrow morning.
- Visma Godkjening
- Visma Godkjenning
- Visma DvPro Timefangst

The Enterprise Plus app will be available when we have solved the issue.
Posted Dec 03, 2021 - 15:39 CET
Investigating
We are currently investigating an issue involving the apps in Enterprise Plus. The apps are currently stopped while we are working to solve the issue. The apps that are involved are:
- Enterprise Plus
- Visma Godkjening
- Visma Godkjenning
- Visma DvPro Timefangst
Posted Dec 03, 2021 - 14:40 CET
This incident affected: Enterprise Plus (Enterprise Plus).