Investigating an issue in Visma.Net Financials & Logistics
Incident Report for Visma Cloud Services
Postmortem

The incident was caused by an expired certificate in a sub-service. This led to users not being able to login in the period from 17:45 CET until this was solved at 20:39. Actions taken: New certificate updated. Review of routines for identifying expired certificates has started.

Posted Jan 19, 2018 - 07:46 CET

Resolved
Issue with Visma.Net Financials & Logistics is now fixed.
Posted Jan 04, 2018 - 20:54 CET
Investigating
We are currently investigating a service disruption in Visma.Net Financials & Logistics. We will provide more information shortly.
Posted Jan 04, 2018 - 19:26 CET