Problems with Visma Backup
Incident Report for Visma Cloud Services
Resolved
The problems where resolved at 16.00 hrs. The service is now operational again.
Posted Jul 19, 2017 - 17:03 CEST
Investigating
It is not possible to use the service Visma Backup properly at the moment. Most affected is the Windows program "Visma Backup Autostore". We are investigating the causes and will fix the problems as soon as possible.

The service Visma Backup is used by Swedish customers and foremost by users of the Windows products Visma Administration and Visma Lön 300/600.
Posted Jul 19, 2017 - 12:49 CEST