Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
We have tested and approved Scheduler corrections for production. We will enable it together with AutoInvoice and CustomerInvoice. We will later today give a time for a patch.
Please follow the other incident as we are closing this one.
Posted Feb 21, 2020 - 12:40 CET
Identified
We are continuing to test the code changes. We will give a new status before 1300.
Posted Feb 21, 2020 - 11:32 CET
Update
The issues related to Scheduler are identified and corrected. We are currently testing the changes done. We will come back with more information related to status on testing and release time.
Posted Feb 21, 2020 - 09:30 CET
Update
We identified the issue related to Scheduler. We are working on correcting this issue.
Posted Feb 20, 2020 - 13:21 CET
Investigating
We are currently investigating a service disruption in Visma.net ERP. The scheduled jobs are stopped while we are investigating if these jobs are executed without correct parameters.
Posted Feb 20, 2020 - 09:17 CET
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).